Problems running games from the HPL engine

Homepage Forums Technical Support Problems running games from the HPL engine

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #172912


    A while ago, I was thinking to myself how amazing it would be to be able to play Amnesia: the dark descent in virtual reality. Seeing Vorpx is the best option here I decided to give it a go.
    I’m really amazed with how well it works for most of the games I’ve tried! Sadly it crashes when I try to boot up Amnesia though (Both amenesia:tdd and amnesia:amfp give the same error).
    I’ve been trying to solve this for a couple of weeks now, and I’m not really making any progress on fixing it. I was wondering if anyone on the forums could help me out.

    When looking through the vorpX logs, I think something goes wrong when installing the secondary hooks. The amnesia logs look entirely clean, it says the game is running and that’s the end of it…
    The game works fine without vorpX running in the background. I’ve attatched all the files below.

    Game crash image:
    Amnesia log:
    Vorpx troubleshooting data:

    Thank you!


    Judging from the log your GPU (or its OpenGL driver) might not support all OpenGL functions that vorpX needs.

    In case you don’t have the latest GPU driver installed, try to update it. Otherwise there might not be much that can done unfortunately (except getting a newer GPU).

    Also try to disable Avast or exclude the vorpX program folder from Avast. It also may cause hooking issues. Would be be a bit odd if the main hooking succeeds in that case, but it’s still an option to consider.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!