Quest 2 controllers not working in gamepad mode

Homepage Forums Technical Support Quest 2 controllers not working in gamepad mode

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #219435

    Hi all,

    While trying to play Final Fantasy VII Remake with VorpX, I failed to get my Quest 2 controllers to work in gamepad mode. They’re completely unresponsive. Which is weird cause the game supports gamepads natively.

    How does VorpX gamepad emulator work? Should it make my Quest 2 controllers work as an Xbox Series controller for example? They work when I set them in KB/M mode but you lose analogic joysticks and the controls feel really bad.

    I would like to use my Quest 2 as a way to remote play from another room. Either in flatscreen mode or 3D. I tried connecting my Xbox Series X controller to my Quest via bluetooth. Connection is ok but gamepad is unresponsive while using VorpX.

    To conclude, is there any way to reliably use VorpX as a way to remote play on my headset away from my computer, with no keyboard or mouse or gamepad, only Quest 2 controllers?

    Thank you for your help.


    Well, guess I’ll just answer to myself so that maybe it can be of use to someone other than me.

    I found a workaround by not using VorpX and sideloading a free app on my Quest 2: Moonlight. Along with Sunshine on host PC, it allows local gamestreaming and supports controllers directly connected to the Quest 2 via bluetooth.

    Unfortunately, it doesn’t support any kind of 3D streaming natively. There may be a way do that by adding another app on top of Sunshine. Seeing as I can’t find any information on how controller support works in VorpX and how to configure it, I’m going to head in that direction.

    That’s a shame, I never got the Quest 2 controllers to work as a gamepad in any game I tried with VorpX. Should I just stop trying or is there something wrong on my end?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!