Quest 2 ‘Oculus Headset Not Found’

Homepage Forums Technical Support Quest 2 ‘Oculus Headset Not Found’

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #210986

    Got a Quest 2, fresh out of the box, freshly updated, latest driver versions.
    I got the Oculus PC app, made sure that was the latest version, got the Quest 2 sync’ed up via AirLink. When trying to boot anything (mostly just trying Desktop Viewer for now), I get the ‘No Oculus Headset Found’ error. In the Oculus App, it shows the Quest 2 connected, and on the Quest 2, it shows the desktop connected.

    I just purchased VorpX today, so it’s the latest version, I’m assuming (21.3.2).

    Things I’ve tried:
    -Everything in the Basic Troubleshooting thread
    -Updating video drivers
    -Hooking the Quest 2 to the Desktop wired (but this isn’t a link cable; that arrives Saturday)
    -Updating to beta version of Oculus PC app
    -Changing the headset device in config to OpenXR
    -Turning on Alternative Hooking Method

    Looking for any ideas! Everything is brand new with regards to the device/VorpX, and the computer’s only a year old, help would be greatly appreciated.

    -Win10 Pro, AMD 5900x
    -RTX 3080 Gaming X Trio
    -Gigabit-capable router, same room under 10 feet away, computer connected via wired ethernet


    Try to switch the headset type in the vorpX config app. Normally ‘Oculus’ should work best, but OpenXR will work just as well (provided it’s enabled in the Oculus PC app). ‘SteamVR’ will also work with Oculus/Meta headsets, but should be tried last since introduces SteamVR as an unnecessary extra layer.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!