Rainbow Six Siege – DK2

Homepage Forums Technical Support Rainbow Six Siege – DK2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #111415

    HeadSet: Oculus DK2

    I have tried everything I can muster from forum advice but I can’t get it to hook
    Ive tried:
    Disabling overlay.
    Going in offline.
    The above at the same time.
    Going into windowed, fullscreen, and borderless along with every form of vsync.
    Creating a shortcut for both executables.
    Starting as admin.
    All firmwares to current.
    Pausing watcher, resuming watcher in game.
    Disabling all unnecessary software including virus scanners, Razer Synapse, and Nvidia’s VC software.

    I can get VorpX to hook with many other games, but not this one. Even Farcry, and other Uplay shooters seem to work.

    I’d smuggle a non-native monkey across enemy fire and barbed wire if they could help me get this running again. This had to be my prime motivation behind buying the Oculus when it worked with Beta versions of Rainbow Six. I have a feeling this topic will be hit quite a few times for updates on this no longer working option. Any tips anyone?


    Since there is no profile for the game, it might not get detected. One more thing you could try is making a copy of another game profile (should be one using the same graphics engine, otherwise it likely won’t work) and assign the Rainbow Six Siege main .exe to this copy. There is no guarantee that this will do anything, but it’s worth a shot.


    Thanks Ralph, I’ll definitely try that today thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!