RE2 Remake Hooking

Homepage Forums Technical Support RE2 Remake Hooking

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #213015

    I’m having a heck of a time getting VorpX to hook the Steam version of RE2 Remake (with no mods). I’ve poured over the other forum posts and tried a myriad of things including:

    – Restore VorpX to factory defaults and import cloud profile
    – Reinstall the game
    – Windowed and Fullscreen mode
    – With and without SteamVR
    – With and without VorpX Desktop Viewer
    – Low Graphics Settings (without RayTracing, etc)
    – Closing all background apps that might interfere

    I’m on a relatively new and clean Windows 11 machine with only Windows Defender for virus protection. RTX 3070 graphics card. Oculus Rift S. I’ve played Batman Arkham Knight and Dragons Dogma with VorpX so far and everything worked great.

    If I run RE2r in windowed mode, there is a popup that VorpX is attaching to RE2 and that never goes away. I can still operate the game on the desktop even though this popup is present. What is strange is that if load up story mode, head tracking seems to be enabled because it causes the camera to pan around the character.

    In the Oculus headset, all I see is the game logo with “Loading…” below it.

    Running the game in full screen results in the same issue except the “attaching” popup is not present.

    Any suggestions would be appreciated. I’m out of ideas at this point.


    The game recently received a huge update that broke vorpX support. There is a fairly easy way to fix that though:

    1. Right click the game’s entry in Steam’s game list
    2. Click ‘Properties’
    3. Go to the ‘Betas’ page
    4. Select the ‘dx11 – non-rt’ beta (which is actually not a beta, but the original game version)


    That worked – thank you Ralf!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!