Read Dead 2 – no 3D?

Homepage Forums Technical Support Read Dead 2 – no 3D?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #191943

    Finally got hold of RDR2, but there’s no 3D effect using vorpX. All other titles are working fine.

    VorpX hooks fine and I’m able to use Immersive, Cinema and Full modes, but none have any 3D effect even though Z-adaptive and -normal are available. Switching between 3D reconstruction modes and ‘Off’ sees no change. There’s no DirectScan option.

    I’ve nothing fancy in my nVidia driver settings (441.87). Changing display settings from 1920×1080 to 1600×1440 etc sees no difference.

    Running vorpX 20.1.1 on Win10 1909 18363.592 and have reset the official vorpX RDR2 profile (can’t find Dellrifter’s, but I think admin is aware of that). I’m using the Rockstar launcher and RDR2 is v.1232.17.

    What am I missing? Thanks in advance.


    i didnt play that game yet with vorpx but i’m pretty sure people have been playing with Z3D working great for that game, something is definitively wrong here.


    Update : Still no joy. I forgot to say I’m using a CV1.

    Thanks Steph12 for chiming in.

    I don’t think I’m having the same issue as wolfh. I’ve looked through the forums and can’t see a match for this problem.

    Has anyone experienced no 3D in RDR2 with vorpX? Does anyone have any ideas how to troubleshoot?


    Kinda stuck… has nobody got anything to suggest? No 3D effect on a major supported title… surely there’s some love out there for this!


    anyone can help him ? i’m sorry i cant, i didnt play the game yet, my backlog is too big, too many great games to play before rdr2 :D

    hope someone can help you.

    did you try to play in windowed mode ? full screen mode ? does the game has exclusive full screen mode ?

    did you try to turn off antialiasing ?

    did you try to run the game at minimum settings to see if Z3D works ? maybe some settings kill the 3D effect.


    I can’t replicate the issue here, so there is nothing specific I could recommend.

    All I have are general hints that red as a fairly experienced user probably tried already: running the game windowed/fullscreen, with or without antialiasing, reseting the game’s graphics settings to default, resetting GPU driver settings to default, resetting the vorpX profile to default and/or doing a factory reset.


    Update : Fixed!

    It was one of the anti-alaising options. Guess I’m not that experienced after all!

    Thanks for the pointers… it’s great to have a community to fall back on from time to time.


    glad you fixed your issue man :)

    enjoy that masterpiece with vorpx :)

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!