Red Strobing Effect Issue, Dishonored & Dirt 3

Home Forums Technical Support Red Strobing Effect Issue, Dishonored & Dirt 3

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12534
    sanctionone
    Participant

    When I start Dishonored with latest Vorpx it recognizes everything and the title screens look great. However, as soon as the main title screen appears I start getting a nasty red strobing effect (acid trip?) that basically seems like it’s a shader issue of sorts. It flashes from the scene with no errors to a bright red effect over most textures and models. (making the scene barely visible) It seems like their is an issue with graphical setting within game and my card? (Nvidia 330m) This also happens for Dirt 3. I am sure there is some subtle nuanced setting that will fix this but it alludes me. Any advice welcome from this awesome community! Thanks guys.

    #12535
    Ralf
    Keymaster

    In general the card is slightly too old to be fully supported by vorpX, so there might not be a solution to this issue other than upgrading your PC.

    There are two things you can try though:

    1. If you haven’t done so already, you should update to the latest GeForce drivers.

    2. Considering the age of your card, it might just not have enough memory to work with vorpX in these games (stereo rendering has higher memory requirements), so if possible you could also try to lower the detail settings in-game, most importantly the texture resolution.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.