Resident Evil 7 shadows broken?

Home Forums Game Hints and Settings Resident Evil 7 shadows broken?

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #185907
    Jasagna
    Participant

    Are shadows broken in RE7 with Vorpx? I can’t seem to get these to work.
    The shadows move as I move my head especially around the edges of my FOV. Unplayable. :(

    Was following the video here for setup:
    Youtube RE7 tutorial

    I’m using latest VORPX, latest Nvidia drivers on a 1070 and Windows 10 patched up to latest.

    #185911
    moadepth
    Participant

    Hello, did you try VorpX ingame menu (press del), trying different 3d modes or turning shadows off in the shadow treatment option. Just a guess dont own the game.

    #185914
    Jasagna
    Participant

    Yep I followed the instructions exactly as in the video.

    #185917
    moadepth
    Participant

    Any background app producing overlays? wrong Dx version? ingame settings ? all tested ?
    Is it a official profile ? otherwise you can use the shadertool ..

    #185926
    Jasagna
    Participant

    I was using the official profile but was thinking of trying one of the cloud ones to see if that helped.
    Not using overlay apps. And as I said I followed the instructions in the video linked, pretty much using those exact settings. :/

    #185928
    moadepth
    Participant

    Didnt have the time watching the whole video, but there are two newer videos on his youtube channel covering RE7 maybe you dont saw them?

    #186147
    Killakaze
    Participant

    Do you have it working moadepth

    Mine hooks but its not playable with the shadows and missing walls 🙁 I cant find a working solution.

    #186149
    moadepth
    Participant

    Hi Killakaze, still not own the game sorry. Must be a masterpiece since so many people ask for it. Unfortunatly I’m not into horror games.

    #186152
    Ralf
    Keymaster

    @ Jasagna: Please do a full factory reset in the vorpX config app, remove any FOV hack you potentially might have installed for RE7 and use vorpX with default settings, except for “Image Zoom” which has to be 0.7. Alternatively to setting the zoom you can re-download the official profile from the cloud.

    Also reset the game’s graphics settings to default if you changed anything there

    If you still encounter issues afterwards, try to disable positional tracking in the vorpX menu (head tracking page). Shouldn’t be necessary though.

    #186246
    Copland
    Participant

    Hi,
    I Have the same problem with the two latest version of vorpx on my Oculus CV1.
    Nvidia 1070 gtx with latest driver and win10 up to date.
    I have tried 0.7 at image zoom, reset to factory default…
    If I disable the positionnal tracking, the camera on the game doesn’t move correctly.
    With the previous version of the 19.2.1 the game work perfect.

    #186282
    Copland
    Participant

    Ralf,
    if that can help you to find where is the problem.
    If the parameters 3D FOV enhancement and 3D Strength Scale are set to 0, the shadows appears correctly.

    #186284
    Ralf
    Keymaster

    I’ll take another look at it. Couldn’t replicate the issue last time I checked.

    #186286
    Copland
    Participant

    The problem appear from the introduction level.
    I have tried with the demo trial and same problem.
    If i disable the head trackng, shadows appears correctly but the camera don’t move when I turn my head.

    #186342
    Copland
    Participant

    Hi,
    I have found one solution !
    Just disable “Reflect” and “Transluminance” in the graphics options of the game and shadows works correctly :).

    #186373
    Ralf
    Keymaster

    I have identified the actual issue in the meantime and will release a hotfix later today since it also may affect other games.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.