Resident Evil 7 won't hook?

Homepage Forums Game Hints and Settings Resident Evil 7 won't hook?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #170689

    Hi there,

    Just redownloaded VorpX for my desktop using an Oculus Rift in order to play Resident Evil 7 in VR. For some reason the game refuses to hook. I’ve tried other games in my steam library and they seem to hook just fine but RE7 just boots and the headset stays on the Oculus Home. I’ve tried disabling all overlays and I’ve tried running the game via a VorpX shortcut which doesn’t do anything.

    Any suggestions?


    I have this same problem. I know this post is over a year ago, but I don’t suppose you got it working, and if so, tell us how?


    Worked and hooked in for me. I’m having issues with shadows though.


    Mine hooks but its not playable with the shadows and missing walls :( I cant find a working solution.


    @ Killakaze: Please do a full factory reset in the vorpX config app, remove any FOV hack you potentially might have installed for RE7 and use vorpX with default settings, except for “Image Zoom” which has to be 0.7. Alternatively to setting the zoom you can re-download the official profile from the cloud.

    Also reset the game’s graphics settings to default if you changed anything there

    If you still encounter issues afterwards, try to disable positional tracking in the vorpX menu (head tracking page). Shouldn’t be necessary though.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!