Risen : Can’t configure VorpX ingame

Homepage Forums Technical Support Risen : Can’t configure VorpX ingame

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #197565


    I tried VorpX with Risen (GoG version).
    To get VorpX to work with, I have to choose alternative hook + run VorpX as Administrator + run SteamVR.
    But now I only have the cinema mode, and when I enter in the VorpX ingame’s settings, the VorpX menu freezes.
    Can’t do anything else, and I’m forced to end process in the task manager to stop VorpX and SteamVR.

    I have no interference with any other program (virus scanner is off)

    My Specs :
    RTX 2070
    I5 9600k
    16Go RAM
    PImax 5K+

    Any solution ?


    Seems to be some odd input focus issue between the game and SteamVR. If you have a gamepad connected to your PC, you can use that to open and navigate the vorpX menu. At least that worked for me (also using the GOG version). Clicking the left thumbstick button brings up the vorpX menu. VR controllers would also do the trick.

    On a sidenote: you may experience clouds an/or the HUD being shown at wrong depth. If so, please download the ‘Risen [vorpX]’ profile from the cloud, which should fix this glitch.


    It worked !

    Thanks :D

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!