Rocket league HP reverb problems

Homepage Forums Technical Support Rocket league HP reverb problems

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #187026

    I think this might just be a problem with windows MR in general. I also have an index and it works fine..

    The issue is when I start vorpx, it hooks to rocket league but the graphics are all distorted and messed up. This sometimes would happen with the index if I minimized the game and remaximized it

    The issue is with the windows mr stuff it must be not maximizing the game when it first hooks, thus creating some big graphical issues when first starting it up.

    Not sure how to fix this. I tried closing steamVR and starting the game first, then I tried starting steamVR first


    Difficult to say anything useful to this. I don’t really have a clear idea what exactly you mean. WMR in general works fine, for vorpX WMR headsets are just SteamVR headsets like any other SteamVR headset. I usually have the WMR software running first when working with WMR and start SteamVR afterwards.


    Here is a video of the problem (only with the reverb)

    Just tried mordhau and same issue :\


    That looks strange indeed, especially that it affects the actual game and not just the image in the headset. Maybe some kind of GPU memory problem because of the high Reverb resolution. Just a guess though.

    A Lenovo WMR headset works perfectly fine here with Rocket League (just checked), so all I have are a few generic recommendations:

    1. Run the game without using the vorpX desktop viewer
    2. Run the game windowed
    3. Run the game with a common resolution (e.g. 1920×1080)
    4. Check (and potentially reduce) your super sampling settings in SteamVR
    5. Reset all game settings to default (especially video/graphics settings)
    6. Reset the vorpX profile to default (config app)
    7. Reset your graphics driver 3D settings to default
    8. Make sure Windows, WMR, SteamVR and your graphics driver are up-to-date.

    That’s pretty much all I can think of you might want to try.

    If the issue persists after checking everything above, it would also be great if you could send me a trouble shoot data archive to support |at| vorpx com, so I could check the final render resolutions used by vorpX. You can create one in the config app.


    Thanks, believe it or not one of your recommendations actually fixed it.. I couldn’t tell you which one though since I did them all. I think it was the vorpx profile personally, I went back to default.

    Now the only lingering issue is in the virtual theatre in default profile I am about 10 feet up in the air. I tried pressing alt and space, setting the default height in mixed reality portal. Tried advanced settings lowing the y offset but nothing works. Any ideas on that one?


    I just uninstalled advanced settings and now I am the correct height in vorpx and sitting in the chair. Must be some sort of conflict with advanced setings, windows mr, and vorpx?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!