Screen position constantly moving

Homepage Forums Technical Support Screen position constantly moving

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #210195

    I have to constantly keep pressing the re-center screen button. I cant finish one race in f1 2021 without re-centering the screen atleast 100 times. I’m not sure how to correct this. The screen position will be bouncing around all over the place. Eventually the screen moves around so much the re-center button dosent even work anymore and I have to restart the game. Without getting this resolved I cant use vorpX. Frames usually always sit at 90 fps during gameplay. Any help or suggestions would be much appreciated.

    Iv tried resetting everything to factory and reinstalling both Vorpx and Steam VR, no luck.

    HP g2 Reverb
    Steam VR
    i7-8700k 4.7mhz
    3080 TI gigabyte oc
    16gb 3200 Ram
    m.2 970 evo


    Please reset the profile to default and then follow the instructions in the top/left corner of the game window regarding Camera FOV and TrackIR. With TrackIR tracking you get 1:1 head tracking.


    Ok, Iv tried that still doing same thing. FOV is at max and tobii tracking is enabled. It works fine for 20 secs or so then the seat position moves. I reset position with alt-space start driving again works fine for a couple of turns then the position randomly moves again. Ill be randomly floating above the car, or staring at the ground or randomly looking left or right. How do I keep the seat position locked?


    Sounds more like a headset issue than a vorpX issue, vorpX just reads the position data it gets from the headset.

    You should be able to circumvent the issue by disabling positional tracking on the input page of the vorpX menu.


    If I disable trackIR in the vorpx menu during gameplay the issue stops. The camera position dosent bounce around anymore, But I loose the tracking feature. When I play my normal VR games I dont have this issue its only with vorpx. Is there any data or logs we can examine to support your claim its my VR headset and not the vorpx software?


    You should be able disable only the positional part of TrackIR in the vorpX menu to deal with your problem.

    With TrackIR tracking vorpX launches an instance of OpenTrack, which does the actual headset > TrackIR conversion. If you suspect something is wrong with that, you can launch and configure OpenTrack manually instead. vorpX won’t launch its own instance then.


    I turned off trackIR supports traditional tracking in menu, still have issue. I turned off all three menus items under trackIR still have issue.

    I installed Opentrack, what do I need to configure so the seat position dosent keep bouncing around?


    Setting the X/Y/Z option to ‘Disabled’ in the OpenTrack’s ‘Output’ settings tab will disable pos tracking.

    However, if you have the same issue with an external OpenTrack instance either, i.e. vorpX not doing anything head tracking related at all, there is something severly wrong.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!