Screen spinning – disable head-tracking gone from config

Homepage Forums Technical Support Screen spinning – disable head-tracking gone from config

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #199302

    Hi, every game I tried just presents a spinning screen in the headset.

    One thing that solved the problem was unchecking head tracking in the config app, but that’s gone in the last few versions. I can’t do it while in-game because, well – I can’t SEE anything because of all the spinning going.

    I’ve tried vorpx factory reset, unplugging HOTAS/controllers, reboot. Nothing helped, except disabling the head tracking.

    Any ideas? Would it be possible to add the option to disable head tracking to the config back? Can I change it manually in registry/config file?


    Sounds like an issue with some input device. Just in case you haven’t done that already, removing all USB devices (except the headset and your keyboard/mouse) is worth a shot.

    Disabling the tracker entirely is not possible anymore, the according ini value is ignored. Tracking on/off is now a per program setting and only affects the actual game tracking, not the cinema/immersive screen tracking anymore, which is more in line with what one would expect it to do.

    However, maybe setting the tracker axis sensitivities to zero will do what you have in mind. Not sure, but worth a shot. If it’s not a tracker issue, but indeed some input device conflict, you might even be able to set the axis values back to their original value (-1.0) after disabling tracking for your game in the vorpX menu, which might at least give you cinema/immersice screen tracking.

    1. Browse to C:\ProgramData\Animation Labs\vorpX\Devices\Tracker
    2. Make a backup copy of either Oculus.ini or OpenVR.ini (depending on your headset).
    3. Open the .ini to change with a text editor.
    4. Change the fHtAxisMultX/Y/Z values to 0


    Hi Ralf, this did the trick – screen stopped spinning like crazy. One thing I noticed: my values were nowhere near -1.0. They were: -1000000,000000 (note: modified regional settings here using comma and period inverted – Brazil).

    Right now it’s not possible for me to keep plugging/unplugging USBs (case is inserted into the furniture, will move it to another place in a few weeks), so I’ll test again removing all USBs later. I mainly want to play a few platformers with some 3D, so headtracking isn’t a priority right now.

    Thanks for the help!


    Interesting. Probably setting the values to -1.0 will fix your issue entirely then. I live in Europe and we also use comma as local decimal separator here, so normally that shouldn’t be an issue.

    Would be great if you could let me know whether it works for you afterwards.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!