Shadow of the Tomb Raider 3D no longer working.

Homepage Forums Technical Support Shadow of the Tomb Raider 3D no longer working.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #208628

    Has anyone else had trouble with SOTTR? Recently the 3D stopped working. I am not sure exactly when, it has been a while since I played it.

    I usually play in cinema mode on an Oculus quest 2. Previously the 3D worked fine like this.
    Now the game only renders in 2D. There are no 3D settings that work with Cinema anymore. Only mono and side by side 3D. Obviously sbs will only work in full VR mode and I find 3rd person games really awkward like this.

    I do know there were some update to SOTTR, my graphics driver (1080Ti) and vorpx. I would rather not start rolling back updates if someone has a better suggestion of where to look?

    Thanks in advance



    SBS 3D also works in immersive screen mode. Either that or cinema mode is also the default, not 100% sure which one. Try to reset the profile to default.

    The profile should work well with default settings and enable the game’s SBS 3D mode automatically. The only thing you might want to adjust is the strength of the 3D effect in the game options since the game’s defaults don’t really work well on an extra huge screen like the vorpX cinema screen. vorpX suggests some values in the top/left corner of the game window.


    There is a custom profile for a game that enable “sbs mode”, but i don’t know how to use it.


    Hi Thanks for the replies. Turns out I was not paying attention. I had already reset to default settings and it hadn’t helped. I tried it again and noticed a message saying vorpx had changed game settings and to restart the game. After that the game worked fine, even in cinema mode.



Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!