Shadow of tome raider – black screen, vorpx ‘attaches’, but cant do anything

Homepage Forums Game Hints and Settings Shadow of tome raider – black screen, vorpx ‘attaches’, but cant do anything

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #193768

    Hey everyone,

    So i am frustrated because ive been trying to decide on a game to play and of course – it doesnt work. not blaming vorpx, it works 99.9% of the time but im just at a loss here and frustrated.

    i am running in dx11 mode, not dx12; i have tried the official vorpx profile and dellrifters profile, both same thing – get to a ‘immersive screen mode’ screen… and nothing happens.

    i have all my malware and antivirus stuff disabled, im on a 4930k processor, 16 gigs ram and an AMD 5600XT.

    The game launches 100% fine without vorpx, but wont launch with it and actually even get to the logos (just attaches and goes to black screen)

    Any help would be appreciated, just spent like over an hour trying to get this to work and too frustrated to continue.
    Thank you for your time


    Sorry it’s not much help, but I launched mine for a quick test and it seems to work as normal. I’m on Nvidia using WMR with SteamVR.

    I don’t know if AMD has a conflict, but maybe turn off the AMD specific setting that exists in the game options. Also, try running vorpX in steamVR mode if by chance you are using a Rift.

    Sounds like you are hooking in, you just have some conflict with game settings. Try using your monitors native resolution to begin with.

    Leave Resolution scaling at 100%. It shouldn’t matter in this case of SBS, but worth checking.

    I noticed stretching issues if you have Exclusive Frullscreen enabled. Turning that off can fix stretching.

    BTW, Not sure my profile is usable anymore. It was made before the official one released. Unless it just imports my settings, it may have some exe conflict with the official one.


    This was happening for me as well. It seems to be a combination of two things: vorpX changing game settings and the official profile being SBS.

    The game natively supports SBS and vorpX uses that option instead of its own G3D or Z3D. In order to use that it needs to enable SBS in game config. If you already changed the game config (resolution, display mode etc.) prior to running with vorpX there might be some conflicts.

    In my case when running the game normally it would start, but when I got into display configuration and enabled SBS the screen would go black. Also I managed to start the game with vorpX hooked but without SBS and in the headset each eye would see half the screen. So I figured it’s not vorpX hooking that’s the issue but this SBS mode causing the black screen.

    I tried restoring settings from vorpX config app but that didn’t help. In the end what worked for me is completely clearing the game config by deleting this registry key: HKEY_CURRENT_USER\Software\Eidos Montreal\Shadow of the Tomb Raider\
    Once I’ve done that I started the game without changing anything, went into display settings and enabled SBS. This time it worked without causing the black screen.
    Then I started the game with vorpX and that also worked. I adjusted resolution and graphics after that.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!