Share Attempt Fails

Homepage Forums Technical Support Share Attempt Fails

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #201823

    Hi, I created a profile for the game “The Path”. It is not listed in local or cloud profiles at all. It is not mentioned anywhere on the forum that I can find. I could not get any existing profiles to work to hook into it (it uses an obscure german engine “Quest3D”. So I ran vorpx with no profile loaded which worked, and I created a profile from scratch. But when I try to share it, I get the error “This profile was created by another user.” But as far as I can tell, I’m the user! Thanks.


    When you create a new profile that way, it won’t have a user name attached, which causes the message you saw. Didn’t consider this case when the profile uploader got some additional safety checks recently. Thanks for the heads-up.

    Have to look into that. For the time being you should be able to work around the issue by making a copy of your own profile in the config app while you are logged in and then upload the copied profile. When you copy a profile in the config app, your user name gets attached to the copy and you should be able to upload it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!