Skyrim and SE versions vanilla

Homepage Forums Game Hints and Settings Skyrim and SE versions vanilla

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #124419


    I have both versions installed (steam) and they are vanilla, no mods whatsoever and fresh installs.
    Skyrim did on first run with Vorpx set up properly, after the beginning of the game where the dragon appears and you are first able to run. I ran direct VR upon entering the tower. Everything worked and head tracking was on. Great.
    However, upon coming back to the game later and having to run direct VR again, it constantly fails and nothing works. I have tried a new game and reinstalling as well as deleting the files in documents. Still seems to be having the same issue.
    SE does this from the start, it never allowed me to get it working. However the failure is different. It doesn’t report a problem, changes the FOV etc just the head tracking isn’t working.
    Does anyone have any ideas what may be the problem?

    My system is a DK2 Oculus. MSI GT72 2QE – 980M.



    When I first tried Skyrim SE, I thought the head tracking didn’t work. Then I figured out – oddly – that the head tracking works when the Vorpx menu is opened, but not once it is closed. Then I realized the Vive controller and keyboard shortcut ways to open Vorpx can throw the head tracking out of sync.

    May not help at all, but worth telling you.


    Sorry if that sounds confusing.

    I learned that you should close the Vorpx menu the way you opened it. Haven’t had that particular issue since.


    Perhaps this was known but I have overlooked it. Anyway I have found the problem may have been related to me changing the option to override the xbox controller in the Vorpx onscreen settings. Set to full by default, direct VR sets up properly. Changing the setting and running the scan messes everything up.
    I found many of the buttons not working properly which is why I changed it. My solution was to leave on full, run the scan so direct VR works and then change the override setting to off. This means head tracking and everything is working plus all the buttons on the gamepad too.


    I notice that the spring/run does not work with the Xbox controller. Did you use the override to fix this?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!