Skyrim Crashing After Bethesda Logo

Homepage Forums General vorpX Discussion Skyrim Crashing After Bethesda Logo

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #128039

    I was able to set up my settings and play the game in Direct VR and play for several hours without any problems. I turned on my PC earlier today and tried starting Skyrim only to have it crash right after the Bethesda logo. Thought it was just a load issue so i tried again, again, and again with no success. Have already verified Integrity of Game Files and even reinstalled Skyrim. Also did a Factory Reset of VorpX.

    To check if the issue was with Skyrim or VorpX i started up both Fallout 4 and The Witcher 3, both work fine without any problems.

    Ive beeen looking around for a few hours now and havent found a solution that works for me. Anyone have any ideas or know why its crashing?

    Skyrim Game Settings:
    Windowed: 1280×1024
    Antialiasing: Off
    Anistropic Filtering: 16
    Texture Quality: High
    Radial Blur: Medium
    Shadows: Medium
    Decals: High
    FXAA: ON
    Water Options: All ON

    -These are the same options when i originally set up VorpX for Skyrim.

    My PC Specs:
    Ryzen 7 1800x
    EVGA GTX 1070
    500GB SSD
    3TB HDD 7200rpm
    32GB DDR4 3200
    Oculus Rift CV1


    well I am a new user of vorpx myself and have had a few hours of problems before I could load it properly. first would be to reboot by first doing a msconfig and close all unwanted start up programs and then start vorpx in administrator before loading skyrim.
    maybe try to reset the settings in vorpx by load preset for skyrim anyways as well. that worked for me.
    I’m not sure if you remove the vorpx program if it keeps some data for next install on your computer.


    Closing all unnecessary background programs was one of the first things I tried and that didn’t work.
    The first time I started VorpX, I launched it in Administrator so that I could launch SKSE and it worked fine then. I’ve tried deleting the VorpX optimized settings ini from Documents/MyGames/Skyrim and that didn’t work either.

    Im currently reading about Texture pack mods causing a problem since they increase GPU memory usage and so does VorpX. I’ll see if that works.


    since you changed to a custom resolution did you try reinstalling NVidia drivers. I have a r9 fury and cv1 and running skyrim se perfectly here with no custom resolution.. well text reading isn’t best but didn’t want to change anything in my amd settings, or maybe you can check windows update to see if it was updated lately while you didn’t know? I would doubt its anything other than that since you were just playing it.


    now that you mention it, i did notice Nvidia control panel was missing when i right clicked on desktop. I didn’t even think much of it when I saw it since it sometimes happens.

    I’ll give that a go right now.


    I Reinstalled newest nvidia drivers and uninstalled Hi-Res texture mods and the game still crashed.


    ok did you try going trough windows event viewer to see if crash its anything to do with system?
    it is also a fairly new system. but when you said crash does it crash the computer or it crashed to desktop.


    also try a under load program like aida 64 see if it crashes for maybe 7-10 minutes.
    does the game load without vorpx at all?


    it crashes to desktop and no, i cant seem to load the game anymore even without VorpX.

    Event Viewer doesn’t show any errors either so im not really sure what i should even be looking for here.

    However i did find a fatal error using TES5EDIT

    [00:05] Background Loader: Fatal: <EOSError: System Error. Code: 2.
    The system cannot find the file specified>

    Assuming this is the cause of the constant crashing.


    Solved. Turns out the problem wasnt with VorpX at all but rather a missing .esm file required by another mod. Odd though, mod manager didnt show any red highlighted plugins like it normally does when a master .esm file is missing.

    Thanks so much, I really appreciate you taking time out of your day to help out.


    I’m sure you got some weird configuration with the custom resolution, set to regular lowest resolution and your monitor to regular resolution if don’t work uninstall completely skyrim and redownload unless you know where the ini is and you can replace it. checking integrity of files isn’t enough at your point.
    heh glad you got the problem solved

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!