Skyrim dk2- vorpX menus not working

Homepage Forums General vorpX Discussion Skyrim dk2- vorpX menus not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #16806

    When I start Skyrim, I cannot get rid of the vorpX positional tracking hint menu. I hit [shift][space] like it tells me to. Nothing happens (except my character jumps). The hint menu stays up forever. Also, the in-game configuration menu is not working. Pressing the [delete] button does nothing. I have never seen this menu. Positional tracking isn’t working either. –although I must say the 3d looks nice and I am able to look all around (just not able to lean in for a closer look).
    -this is a clean Skyrim install -no mods
    -I have restarted the game, and vorpx several times.
    -I rebooted my PC.
    -I am using a keyboard and mouse (the 360 controller was too glitchy).
    -Running windows 7 with an nVidia card -gtx 680
    — thank you vorpX for doing this. This looks like an amazing experience… once the bugs get worked out.


    Gah! What a tease! I still cannot get any of the vorpX menus to work for Skyrim. The [delete] button does not open the “in-game configuration menu”. The [delete] button does nothing (it does however, open the menu when playing Bioshock Infinite). [shift][space] does nothing. The “vorpX positional tracking hint” pop-up will not go away! — and yes, my positional tracking IS working with the Oculus demo scene & Elite Dangerous. At this point I couldn’t care less about positional tracking, I just want to play Skyrim with the Rift. It looks freaking amazing, if it weren’t for that pop-up in the way! I’ve done a factory reset. I tried using the 360 controller again. The first time i used it I did get some sort of menu & the positional tracking DID WORK for about 1 second before the seizure inducing STROBE effect occurred. I have since turned OFF the 360 controller & disabled the option in the Skyrim options menu. Think I’ll try re-installing the game…


    re-installing the game did not work. same as it ever was.


    In both case please make sure to only tip the [SPACE], respectively the [DEL] key briefly. Otherwise the action might not get registered a key press by vorpX.


    Thanks. -just a followup here… I was sure I hit the [shift][space] every way imaginable. I ended up uninstalling/re-installing vorpX. After that, I got it working -but only by using the RIGHT [shift] key with [space]. For some reason, I still cannot get it to work with the LEFT [shift]. -Who knows, probably just a quirk with my system. Once the “positional tracking hint” popup went away, the [delete] key would open up the “in-game configuration menu” no problem. Skyrim is working now! Thanks again!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!