Skyrim FOV issue

Homepage Forums Game Hints and Settings Skyrim FOV issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17193


    I’ve been trying to get Skyrim to run in a good fov, every time I run it everything is just zoomed in although the game itself is running alright.

    I’ve tried doing console(~) and fov 120 but when I hit enter nothing happens, I also tried changing the 3d fov enhancement setting in vorpx and also the zoom but wasn’t able to get it looking good.

    If any one has some solutions or if I’m doing something wrong let me know.


    The console command should work in all cases normally, it’s an internal Skyrim function that even works without vorpX being active. The only reason why it possibly could fail is maybe a mod that overrides that setting or a somehow messed up Skyrim install.

    In case you use an international keyboard, make sure to use the key below the [ESC] key to open the console, in some cases it does not show the [~] symbol.

    If that doesn’t solve the problem, trying a fresh Skyrim install without any mods may be worth a try.


    Ive figured it out, I was trying to do the console command during the main screen but I needed to use it when I was actually in game.

    Thanks for the help though.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!