SKYRIM head tracking problem

Homepage Forums Game Hints and Settings SKYRIM head tracking problem

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17010

    I noticed that when I turned off “handle gamepad internally” it subsequently turned off head tracking with it. Is there a workaround for this bug as I much prefer to play on a controller instead of mouse/keyboard.


    That is normal. Bethesda game disable the mouse when a gamepad is connected.

    No big deal though. When you disable the gamepad in the game, vorpX’s internal gamepad emulation takes over, so you can still use your gamepad. You can adjust button mappings to your liking in the vorpX ingame menu.


    I have the same problem but i cant get head tracking back on in game play at all, it works in UI but wont turn back on in gameplay even when i switch the controller option back. Anyone know a fix for this?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!