Skyrim HT tracking smoothness problem

Homepage Forums Technical Support Skyrim HT tracking smoothness problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #102315

    I have been having a lot of problems with the smoothness of Skyrim and have finally discovered the core issue.

    I play in Z-3D with a framerate of 50 – 75 fps everywhere and 74-75fps in interiors. However head tracking always felt jumpy/jittery and uncomfortable. I thought it was framerate lag but setting graphics down was no help. This problem was the same for me in Oblivion (where framerate is even better).

    I noticed that looking around with mouse is always smooth, however looking with my head causes the jump/jittering and feels very uncomfortable. I played alot with HT sensitivity settings and all manner of graphics settings with no success.

    Finally I noticed that turning on the “disable mouse Y-axis” now makes my looking up and down in the Y-axis silky smooth and very comfortable. SUCCESS (for y-axis)
    However, looking left and right in the x-axis is still very jittery and uncomfortable. Please help.


    It really does seem to be a mouse input related problem.
    I tried turning on HT as x-box controller and looking around was very smooth (although terrible because the head just kept spinning around with any slight movement of my head).

    I don’t think you can configure x-box controller as HT nicely in skyrim. So I am at the same problem.

    Looking with the mouse is always smooth.
    Looking with my head is jittery and jumpy (very uncomfortable)
    When I use “disable mouse y-axis” then I can look up and down in the y-axis very smoothly but looking left or right in x-axis is still jittery (feels a lot like jutter with low framerate even though my framerate is 60+).


    If the game runs safely between 45 and 90fps (Game FPS), you could try to enable “FluidSync” on the display page of the ingame menu and check whether that makes a difference.

    Please also make sure that the Game FPS stay above 45 and the Direct Mode FPS show 90fps at all times.


    not sure what it is going on.
    I have a DK2 so it is constant 75fps direct mode and game is usually 60-75 fps

    The mouse and x-box controller looking is so smooth and fluid, but looking with the head tracker is always jittery? So far best solution is to disable mouse y-axis and only look up/down which is smooth. x-axis is still jittery so I try to only look left/right with mouse.
    I noticed if I am holding ctrl+shift to enable mouse y-axis it returns to being jittery until I let go. It really seems like some kind of conflict between HT and the mouse.

    I noticed in Geometry mode the positional tracking is smooth too. So leaning is always smooth and the HT rotation feels a bit more smooth. It is harder to notice exactly in geo mode since framerate is usually only 25 – 45 fps outdoors but it still feels more smooth than z3D at 60-75fps??? I always used to feel geo mode was more smooth than Z3D because of this problem but GEO3D will sometimes drop below 25 fps so I can’t really stay in geo mode all the time.

    I found fluidsync would cause my camera to jump around and stutter every 2-3 seconds. I will give it another try this weekend and see.


    I have finally solved this problem. Everything is nice and smooth now.
    It turns out that my CPU was the issue. I had AMD Athlon X4 860K overclocked to 4.2 GHz. My GPU is GTX980.
    I changed to a 4GHz Intel i7 and now everything runs just fine with same GPU. The AMD cpu single thread rating was just too low and can’t handle VorpX, games and keep the input latency down all at the same time.

    Sorry AMD, I say you should only go with Intel if you want a good VorpX experience.
    For anyone looking to upgrade their computer for VorpX I recommend splurging on a good CPU and motherboard first because it is easier to upgrade the GPU later on.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!