Skyrim – In-game HT ‘Look’ no longer working

Homepage Forums Technical Support Skyrim – In-game HT ‘Look’ no longer working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #26323

    Hey, just wanted to report an issue I ran across.

    1. Set up VoRPX & Skyrim
    2. Test run went awesome, all the features were working except for the UI (known)
    3. Did a lot of tweaking to the settings in-game and on VoRPX (everything still working fine up to this point)
    4. Installed the mods in this guide:
    5. Attempted to load the game through SKSE (worked once VoRPX was set to admin.)

    —> In-game look doesn’t work. HT itself is working and functions normally with mouse cursor. However, the character doesn’t turn like he did in the cart.

    I’m now reinstalling from scratch verify that the mods were not responsible.

    Any idea what setting I may have hit? I used the built-in setting reset for the game’s VoRPX profile.


    P.S. Resetting the profile didn’t restore functionality.

    As stated, the mouse cursor in the game was following HT fine — I could interact with the interface without a problem, but moving in the game work was simply not working.


    Figured it out. It seems like autosaves don’t restore properly. Saved games the user triggers will load and control will be given to the player. Autosaves don’t work.

    So, there’s that.


    I have had this happen to my manually saved games twice in the last 2 days. I am setting up Skyrim for VR and mods etc so have been loading in and out to test FPS and make sure nothings broken.

    I have no idea what is causing this. Very frustrating though as I have to keep going back to my initial autosave, which is immediately after character creation, and watch the dragon swooping in again.

    *This is before any mods installed, so nothing to do with mods.


    Do you by any chance have a gamepad connected? If so, please make sure to disable it in the game options. Skyrim (and other games) disable the mouse when a gamepad is used.

    Since vorpX emulates the mouse, you need to have working mouse input, otherwise there is no head tracking.

    You can still use a gamepad despite disabling it in the game options. vorpX has a built in gamepad handling for such cases.


    No gamepad connected and gamepad is disabled in game.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!