Skyrim not starting in 3D

Home Forums Technical Support Skyrim not starting in 3D

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13041
    EdisonTheDog
    Participant

    Hello,

    Having a problem with Skyrim.

    Every other game I’ve tried works fine, including other Steam games. I’ve made a vorpX desktop shortcut for TESV. The game launches, but in regular mode.

    Resolution for both the monitor and the game is set to 1280×800, and it’s a new game install. I’ve tried having both the OR and monitor as the clone source.

    The only thing I can think of that’s strange is that clicking both TESV and SkyrimLauncher bring up the launcher display… in other words, clicking TESV doesn’t immediately launch the game, like I thought it should. I’m stumped.

    ?

    #13091
    Ralf
    Keymaster

    The behaviour you expeience when clicking TESV.exe directly seems to be normal, it’s the same here. Looks like Steam detects that and then starts the launcher app rgardless what you clicked.

    Regarding your original issue: did you check your Skyrim folder for a d3d9.dll (from an ENB mod for example)? While that is present vorpX will not work correctly. In case you use mods it might make sense in general to try a mod-less install first and then reinstall mods one by one. Most mods shouldn’t be a problem, but there might be some (especially when using the ‘Skyrim Script Extender’) that interfere with vorpX.

    #13127
    Mert7
    Participant

    I Launched skyrim with SKSE and it worked fine for the most part. Even though I read in some documentation that it’s not supposed to work very well. I suggest downloading nexus mod manager even if you don’t want to mod it, it bypasses the launcher app.

    #13161
    EdisonTheDog
    Participant

    Hello, thanks for the response.

    No, there are no mods. The game is a new install via Steam, never played before on the computer in question. There is no d3d9.dll file anywhere.

    The game just launches normally, as if vorpX isn’t there.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.