Skyrim on Steam, missing d3dx10_43.dll?

Homepage Forums Technical Support Skyrim on Steam, missing d3dx10_43.dll?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #11483


    Skyrim doesn’t seem to detect vorpx. I load up vorpControl.exe, then load Skyrim on my steam account, the display doesn’t change to the oculus ‘goggle’ vision, just the regular desktop display.

    I’ve also tried right clicking on vorpx in my desktop trap and clicking ‘create desktop shortcut’, navigating to skyrim in the steam directory and adding the ‘tesv.exe’. But when I run that, I get a:

    “The program can’t start because d3dx10_43.dll is missing from your computer. Try reinstalling the program to fix this problem.”

    This message only pops up when vorpx is running. I can click okay, and then the game loads, but does not render the oculus ‘goggle’ vision.
    When I exit vorpx and play skyrim regular this message does not pop up.

    I have tried re-installing skyrim but that doesn’t seem to fix it.

    I have disabled AVG, I don’t have any scanners, and have exited Skype. I also don’t have any mods on skyrim.

    I’ve also tried Morrowind, and Dear Esther, which all have the same problem.

    Any thoughts on how I can fix this?

    Thanks for any help!


    Hi phillzilla,

    Installing the latest DirectX-version should solve your issue. you can get it directly from Microsoft:

    Hope that helps,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!