Skyrim only showing up in Edgepeek?

Homepage Forums Technical Support Skyrim only showing up in Edgepeek?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #105332

    Interesting problem here but I have a feeling it’s probably a common/solved one.

    I’ve got Skyrim going with the optimized pre-sets as well as having tried the vorpx profile as well as the other highly recommended one (trying to keep in geo-3D)

    I can get the game running (and it was working yesterday), but now when I load it up I get no display, unless I hit edge peek, once it zooms out I can see everything, but switch back and it zooms in then the image disappears. I’ve tried re-centering and it doesn’t seem to do it.

    The other profile I tried allowed me to see the game at full screen but only in the left lense, and the image turns sideways?
    Anyone know what might be going on?


    Please check whether you maybe disabled head tracking inadvertantly. There currently is a bug that may cause something like that with disabled head tracking.


    Ok, thanks a lot I’m not sure exactly what it was but I reset a bunch of the profiles to default values as well as disabled all of my mods and it’s back to normal and fully playable! (wasn’t using the enb anymore either as I’m aware that causes conflicts)

    Really hoping that the new Skyrim remastered edition that comes out in october just auto-translates with the same profiles, as it’s basically Skyrim with ENB built-in, but that is probably wishful thinking, haha

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!