Skyrim Render Issues with Extended Mode

Homepage Forums General vorpX Discussion Skyrim Render Issues with Extended Mode

Viewing 1 post (of 1 total)
  • Author
  • #88130


    I’m having a problem with Skyrim with SKSE, where it’s giving me a “Failed to Initialize Renderer. Unknown Error Creating the Renderer.”

    It seems to happen any time the Rift (DK2) is in Extended mode. Occasionally it will work after spending lots of times fiddling with settings. I can never reproduce it working however. I’ve tried with the Rift as primary, as secondary, various options in the Vorpx config.. all to no avail.

    If I run Skyrim SKSE with the rift NOT in extended desktop mode, but in Direct mode, it always starts. I never get the Renderer error. Vorpx will also inject properly, as expected. However it’s always on my main computer’s screen. Vorpx never pushes it to the Oculus’s screen in Direct mode.

    Am I missing something, either with Vorpx or Oculus that is causing this error when the Oculus is in Extended mode? I’m out of ideas at this point.

    If I can’t get that to work, is there anything I can do to get it to push the output in Direct mode to the Oculus? I heard Skyrim and Vorpx work okay in Direct mode, but it’s never showing up on the Oculus’s screen. Is there something else I need to do to have it show up there?


Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!