Skyrim – stuttering head tracking?

Homepage Forums Technical Support Skyrim – stuttering head tracking?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #17832


    Still loving my DK@ and vorpx – more so after upgrading from SLI GTX 550’s to a GTX 770 (which may be an EVGA step-up to a GTX 980 is a coupel months…)

    So, now I can pin skyrim at 75 fps (not in geo mode, and not maxed out, but I can and it still looks great), but I notice stuttering when moving my head.

    If I were to pan across 90 degrees, the image with stutter-jump 2-3 times. If I do the same with the mouse, it doesn’t. I haven’t seen this behavior in Quake2VR or Halflife 2 beta which natively support the OR.

    Any ides why this is, or what I can do to improve it? It’s rather jarring and nausea inducing after a while.



    I’m having the exact same problem with Skyrim on a GTX 770. Head tracking is stuttering, while mouse look isn’t. And it’s not doing it on other games, native or Vorpx-injected. Any idea how to fix this ?

    Also, is there some minimal documentation as to what the different settings in Vorpx do ? I tried tinkering with the different head tracking settings, like “Head Track smoothing”, but it’s very difficult to notice the often subtle difference with not an exact description of what it does, or when it should be used.


    After some fiddling, I may have found a solution to this. Disabling vsync is Skyrim seems to resolve it.

    Does this make sense? ’cause it really seems to work. I’d be curious to kneo if anyone else finds the same.

    The can be done by editing skyrim.ini and adding:


    to the bottom of the [Display] section.

    I’m curious about how mouse smoothing (bMouseAcceleration in [controls]) affects the OR, since vorpx is using the mouse to interface head tracking.

    fraps now says it’s pinned at 75 100% of the time, so something must be syncing it still. I’m believe that it was oscillating between 75 and 76 before, so maybe there’s a hint there. Was there a battle over who should be syncing things?


    Mouse smoothing should best be avoided since it adds to head tracking latency.

    If you wish to, you can use the vorpX head tracking smoothing for a similar effect. The first three or four steps should be OK in regard to added latency.


    Oh, yes, I 100% agree. What interested me is that the site I was reading suggested that skyrim had mouse smoothing on by default and it can be turned off – something I plan to look into.


    And I see that Ralf is already on top of this… The Vorpx Skyrim optimizer already modifies the setting in question to eliminate this mouse “smoothing” or accelerating or whatever it actually is. I website that I was reading may have been misleading in how it named it.

    Nicely done, as always, Ralf.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!