Skyrim vorpx dont start

Homepage Forums Game Hints and Settings Skyrim vorpx dont start

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11033
    aeon38
    Participant

    Hey I just buy vorpx yesterday and when i launch arma 3 it is ok vrorpx start but when i launch skyrim it doesnt launch vorpx like it start the game normaly I run a Alienware x51 i7-2600 cpu@3.40g 3.40g 8gb ram 64 bit operating system GeForce® GTX 555 graphics. I try to uninstal vorpx and it still doesnt work i uninstall veirio also

    please help me :)

    #11052
    Ralf
    Keymaster

    Please no support requests here, use the General forum for these. Thanks.

    To answer your question: Please make sure that no d3d9.dll exists in your Skyrim folder (for example from an ENB series mod). If you verified that and it still doesn’t work, you could try to create a vorpX desktop shortcut to TESV.exe in your Skyrim folder (right click the vorpX tray icon, choose “Create Desktop Shortcut”, browse to your Skyrim Folder).

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!