Skyrim Vorpx – Z-Normal/Adaptive Can't See Bottom/Right Of Screen

Homepage Forums Technical Support Skyrim Vorpx – Z-Normal/Adaptive Can't See Bottom/Right Of Screen

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #165206

    Hi all,

    First time post but I’ve had VorpX for a while now.

    Anyway, I’m this close to having a perfect Skyrim VR setup but to keep the frames up constantly I need it running in Z-Normal or Adaptive. However, only Geometry works.

    It’s hard to explain but the entire bottom and the entire right side (about a third of the screen) is unviewable, it’s just a mess of lines. I can see colour move as I move but what’s there is just a constant blur. What I can see of the screen looks and runs great, but the bottom and right don’t. I can switch back to Geometry. reset and it has the full screen back but then also the performance hit that comes with it…

    I’ve set it up the normal way, DirectVR works, hooking isn’t an issue, it’s just an blur on the bottom of the screen…

    Any advice on what could be causing this? Any other info, I can provide it.


    It’s an 980Ti by the way. Interiors I get a lot less frame drops but rather than change settings and mods, I’d rather just use Z-Normal…


    Do you use the “Internal Resolution Upscale” in the vorpX menu? If so, please reset that to 1.0 for the Z-Normal 3D mode, it only works correctly with Geometry 3D. Instead you can raise the resolution manually in your SkyrimPrefs.ini, which is just as good.

    1600×1200 or 1920×1440 are quite nice quality wise. If your monitor doesn’t allow those full screen, make sure to play the game windowed (bFull Screen = 0 in the .ini)


    Ahhh, that must be it, I’ll give it a try. I had the Internal Resolution Upscale set to 2.

    I’ve been using 2048×1536 which looks fantastic and runs fantastic in Z.

    I’ll change it now and let you know how I get on! Great support as always Ralf!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!