Skyrim with VorpX update

Homepage Forums Game Hints and Settings Skyrim with VorpX update

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #101793

    I have tried the new update with Skyrim and have some questions.

    1) the “multithread input” option no longer appears. I used to have a smoother head tracking but now without this I get some uncomfortable stutter and frame skipping when I look around. Is there some other way to use this in the new update ???

    2) Direct Head Tracking: I know this only works for Fallout 4 now, but when I try it in Skyrim it turns my head tracking completely off… Unless I leave the vorpX menu up. With the VorpX menu present I get very nice smooth head tracking, so I can have nice smooth head tracking if I don’t mind playing with the vorpX menu in my face LOL. Does this mean the head tracking will be nice and smooth if this feature is added to skyrim in future updates?

    3) async time warp menu is different. What do the new options do?


    3) By new options I really mean “fluid sync” ???


    Direct Head Tracking shouldn’t be visible in Skyrim, please ignore for now if it doesn’t work.

    Multi-threaded input didn’t do anything useful anymore since async timewarp was introduced, leaving the option visible was an oversight. For async timewarp it’s important to sample the head tracker at specific points in time. I’m surprised you found, with asnyc timewarp it usually caused judder.

    Fluid Sync is mostly important on Vive. On Rift it can give a slightly better experience async timewarp experience, but in general just leave it off on Rift.

    I would generally advise not to tweak too much although that might be tempting. The default options especially in regard to input and direct mode are the right ones for your headset.


    Upon further trying with default settings I am still seeing problems and I noticed they reminded me of the performance problems I had with version
    I barely remember these since VorpX was quickly updated to and everything was fine.
    However, I see that had this
    “This is a maintenance release that mainly addresses a few DK2 related issues”

    I use a DK2. Is it possible that the DK2 issues fixed have crept back into
    It just seems that optimizing for a 90Hz CV1 may not work as well for 75Hz Dk2

    If possible can I roll back to Please let me know as I would like to try that build again.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!