Space Engineers fov issue?

Homepage Forums General vorpX Discussion Space Engineers fov issue?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #184581

    Just picked this up to give it a look. Have no idea what I’m doing so far.

    First issue I have is I can’t see the whole “hud/menu bar” area at the bottom of the screen. It seems to be pushed to the left. The vorpx on screen hints at the beginning said change the fov to 96 at first, didn’t help. Then it was suggesting 94, still didn’t help.

    How can I adjust the fov so I can see the whole hud? I’ve tried G3D and Z3D.


    I tried changing the in game hud size in the vorpx menus which allowed it to fit in the screen, but the hud was then way to small to look at, be usable.

    Also, I’d like to use the Rifts touch controllers, but it seems it’s not mapped for what’s required in this game?

    It’s also automatically switching me to 3rd person view as soon as I step out of the pod, can you not stay in 1st person view?


    The game’s FOV setting only affects the actual world FOV, not the HUD.

    You should be able to scale the HUD on the image page of the vorpX menu. However, if vorpX can’t scale the HUD in a game, use the EdgePeek function for looking at the screen corners. Also useful for cutscenes/menu screens. EdgePeek can be enabled by clicking the middle mouse button or the left gamepad stick.

    Touch controllers can be used either as keyboard/mouse or gamepad, in kb/mouse mode you can freely map them in the vorpX menu.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!