Split: DK1 problem

Homepage Forums General vorpX Discussion Split: DK1 problem

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #26648

    Mine doesn’t work. I have the DK1 and every time I load it up I get the “Configured Device was not found” error. I’ve tried unplugging and plugging back in every wire, turned it on and off, switched display settings… yet nothing seems to work. Please Help!


    If reinstalling the latest Oculus runtime and rebooting does not solve the issue, please send a mail to support |at| vorpx com to recieve a downgrade option for a DK1 version of vorpX that does not rely on the Oculus runtime.


    I fixed it, Thanks Ralf! I had to uninstall and install the Runtime at least 5 times, the final time I just deleted the “Oculus” folder in ProgramFiles and installed it again and it worked. Strange, something was up with the config utility too while i was doing this, but it’s fixed now. Thanks Ralf! Merry Christmas, keep up the good work!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!