Split: Flight Simulator 2020

Home Forums Game Hints and Settings Split: Flight Simulator 2020

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #196831
    yanlaoge
    Participant

    Thank you Ralf for pointing out to the video. I have watched and followed the steps. When he select full VR mode, it immediately becomes full VR mode. When I select full VR mode, it’s still a big screen in front of me. I noticed he is using the Steam version of MSFS, and I am using the MS store version. That might me the cause. Anyway thank you for the great program that makes VR for so many games to be possible.

    #196834
    apollon01
    Participant

    Aren’t you in EdgePeek mode once you enter FullVR?

    Try to press middle mouse button to disable / enable EdgePeek (default key binding).

    #196838
    yanlaoge
    Participant

    When I select full VR, it’s still a giant screen in front of me. When I press and hold the EdgePeek key (middle mouse button), the giant screen shrink into a smaller one. When I release the middle mouse button, the smaller screen goes back to the giant one.

    #196841
    Ralf
    Keymaster

    Like said in my earlier reply there is no official support for the game at this point. You can’t just switch vorpX to FullVR mode and expect any unsupported game to be automatically converted into a native VR experience. That’s not how things work.

    However, by following the instructions in the video linked above you will get FullVR mode working as good as possible without a game specific profile. Most importantly that means FOV adjustment and full head tracking (via OpenTrack) in this case.

    BTW: If you haven’t done so already, checking the ‘Essential Hints Guide’ in the vorpX help is worth a bit of time. It explains some basic concepts.

    #196842
    apollon01
    Participant

    Or just wait for native implementation.

    By the time you fiddle with the settings so that the sim looks half good and not feeling completely odd, it will offer VR natively :-)

    #196843
    Ralf
    Keymaster

    That will obviously be superior. Until then getting it to work in a basic way isn’t really that hard. Except using OpenTrack for head tracking the important thing for FullVr mode is raising the game field of view to match the headset FOV one way or the other.

    As soon as head tracking is working and the FOV is right even without stereo 3D games usually can feel great. I‘ll check next week whether the FOV part can be automated, that is the biggest hurdle for some whenever it has to be done manually.

    #196852
    yanlaoge
    Participant

    Thanks Ralf! I think my problem might be because I am using the MS store version of MSFS. Any way I can wait for the official support.

    #196870
    davidmi58
    Participant

    I am using the MS Store version and I get the full vr effect when selected. I did have to check the use alternative hooking for Vorpx to work, though.

    #196875
    yanlaoge
    Participant

    Has anybody succeeded in running the full VR mode with MS store version of MSFS? I suspect my problem is caused by this.

    #196881
    Mike McCann
    Participant

    Has anyone got this going using an Oculus Rift S?
    If so, which profile are you using?
    Thanks

    #196897
    cercata
    Participant

    The tracking is not good, it’s not as smooth as when we have DirectVR tracking.
    And it’s totally non related to VorpX, because I have tryed with Virtual Desktop, and I have the same kind of “shaking”.

    Anyway, I’m really anxious to play this on VR, but I would prefer Ralft not expending time on this game, since it’s gona have official Support, so he can focus on games that don’t have VR support announced.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.