Star Citizen No 3D reconstruction

Homepage Forums Technical Support Star Citizen No 3D reconstruction

Viewing 1 post (of 1 total)
  • Author
  • #205671


    I buyed VorpX mainly to enjoy Star Citizen in VR
    Here’s the problem:

    The 3D reconstruction worked the first week of use.
    And now since 3 days there’s no way to make it work again.
    I’m quite embarrassed because i would enjoy it more and without this
    feature i don’t really have immersion.

    My specs: – i9 10900k
    – RTX 3080ti
    – 32GB of ram

    I already tried: – Reinstalling the game
    – Disabling all softwares that may conflict
    (Afterburner, GeForce Experience, Discord etc…)
    – Playing with video settings
    – Tweaking many things on NVIDIA Control Panel
    – Switching VR softwares (SteamVR, Oculus)
    – Reinstalling VorpX
    – Searching on forums of course

    I hope you can help me, i would do anything to make it work again.
    Of course, i can enable 3D Reconstruction, but it doesn’t work at all (i see 2D)
    The only things that appears “3D” are some things on the menu (Mouse, Buttons etc…)

    Thanks in advance.
    Regards, slashdance

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!