Star Citizen Oculus Rift DK2 / vorpX Setup Guide

Home Forums Game Hints and Settings Star Citizen Oculus Rift DK2 / vorpX Setup Guide

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19526
    BoredGamer
    Participant

    A video on how to get Star Citizen Working in VR
    https://www.youtube.com/watch?v=G59281qfRU8

    www.boredgamer.co.uk

    #19652
    tonyvn
    Participant

    I’ll gives this a go tonight on my nvidia rig.

    So far I’ve never had Vorpx hook, whether I launch it AFTER the launcher, or before.

    #20572
    first_emperor
    Participant

    Thanks for your guide, tried the same a lot of times before, it worked for some time but at one point it just stopped working. The loading screen and the menues do work, but the actual game itself stays black.

    Do you have any suggestions? I tried all the standart things (disabling programs that could interfere, many variants to hook into the game etc).
    Did you experience something like this too?

    #29484
    first_emperor
    Participant

    I finally managed to get it working again, still not sure of what the cause was or what fixed it, might have been an update on CIG, vorpx or even oculus side.
    After playing around a bit I reproduced the issue however, and that was when I tried to rename the exe for 3D support. AC didn’t like the changes and I was back at the black screen. Changing the exe back to it’s normal name, fixed it now it works without any problems what so ever.

    Standard Workflow of setting Rift to Extended and Primary, then just start from the launcher. If the launcher asks for admin permission, you’ll have to set that in the VorpX config too.

    My settings are pretty straight forward, but not perfect, might have to tweak a bit. Zoom down to 85% and Letterbox 1. Nothing else.

    Now the most important thing however is, that if you want to be able to use “free look” and shoot, you just have to toggle the mouse aim type (default right shift) every time you respawn. Then you can look around freely and aim at the same time, which is great with gimbaled weapons and in general.
    You might need to adjust the sensitivity, 0.16 works well for me.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.