Star Citizen VorpX Index

Homepage Forums Technical Support Star Citizen VorpX Index

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #209433
    Galen Everest

    Greetings, sorry to bother you all today, but I recently tried to play Star Citizen with VorpX on my Index, the situation is a mess, VorpX refuses or either lags indefinitely asking for permission to use a hook that refuses to work due to an untrusted .dll file even upon deleting said file the problem persists back to asking for a hook. This is new for me, I have played Star Citizen in VorpX before without a single problem, now it’s a fiasco with VorpX absolutely losing it’s mind. The only thing that has changed since it last worked is that I moved Star Citizen to a totally different drive on my PC, would this cause this type of dilemma? Also, to clarify I have disabled or uninstalled most my internet virus protection to no avail. Any help in this would truly be appreciated. My thanks!


    First things first: there never has been official support for Star Citizen, pretty much because what recently happened was always a possiblity: with the latest alpha Cloud Imperium added an anticheat mechanism to the game that locks out vorpX.

    That said, there is a workaround. Not as good as things were when vorpX was allowed to hook into the game, but better than nothing:

    Galen Everest

    You have no idea just how much pain you just saved me from. This is super sad, I wonder if the devs know how hard they just hit the VR community. Low blow. Nonetheless, you have my gratitude.
    Cheers! :)


    so, can we play now star citizen with vorpx?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!