Starting Download issue

Home Forums Installation and Registration Support Starting Download issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #187152
    nukacola
    Participant

    So im running into the issue where it says i need framework 2.0 / 3.5 for instal however im currently on framework version 4.8. im on windows 10 and this will not instal for me whatever i do.

    #187180
    Ralf
    Keymaster

    On Windows 10 you need to to install 2.0/3.5 by adding it to your active Windows features. Unfortunately Microsoft chose to disable it per default on Windows 10.

    Official instructions:
    https://docs.microsoft.com/en-us/dotnet/framework/install/dotnet-35-windows-10

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.