SteamVR stuck at "Now Playing"

Homepage Forums Technical Support SteamVR stuck at "Now Playing"

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #126281

    This is happening in ALL the games I try now. It works fine at first until I get any Vive lag and my Vive screen goes gray a moment. When in stops the gray all I see is the new SteamVR screen for when a game is having slow down. And it says “Now Playing”. Is there any way to fix this?


    There are various reasons why SteamVR may switch to the gray screen. The most likely ones are that Steam VR loses tracking or a frame takes very long to render. The latter can sometimes occur during loading screens or (in open world games) when new data is streamed from the HD. If the rendering is resuming normally afterwards, everything is OK.

    The best way to address slowdowns like that would be to install your games on a SSD, which can help greatly with short hiccups especially in open world titles that stream data continuously.


    I also experience that consistently. IF I can get any game to start at all with VorpX injection, invariably, the Vive “Now Playing” screen will appear. At that point, there is no other workaround than to close SteamVR and the game.


    Please try to disable “Crystal Image” on the image page of the vorpX ingame menu. That eases the GPU workload and might help in case the GPU operates at it’s limit.

    Regarding you general injection issue, please check whether there may be some other program interfereing. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot this is to disable/uninstall background processes and any potential bloatware that would not be there after a fresh, Microsoft only Windows install.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!