Stereo 3D issues – Oculus Link

Homepage Forums Technical Support Stereo 3D issues – Oculus Link

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #195809

    I’ve had the problem recently where stereo 3D doesn’t work properly or at all anymore. I’m using Oculus Quest via the Oculus Link feature.
    I’ve mainly tested it with the games I usually play, which are World of Warcraft, Guild Wars 2 and Final Fantasy 14, but since only WoW is officially supported I’d be happy just to get that running properly again.
    Z3D has no effect in any of the games (apart from the Focal plane/distance part which shifts the “Z layers” slightly but it’s noticeable only when changing the slider, not in any realistic way during the game.. and 3D strength and the near/far slider have no effect). In GW2 Z3D doesn’t work at all, and just shows, what looks like, one column of pixels stretched horizontally over the entire game screen.
    WoW used to work in G3D but recently the only part of the game that seems to be affected by it is the UI. It looks “elevated” from the rest of the game, but the 3D part of the game is flat and doesn’t respond to any G3D settings I’ve tried to tweak.
    Other VR games run flawlessly, and the rest of the Immersive Cinema Screen environment is rendered in proper 3D as expected.
    I’d appreciate if there is some way to get this running again, because those are the games I play the most and VorpX has worked amazingly well so far.

    My setup:
    Windows 10 Pro 64bit – May 2020 Update
    Nvidia GeForce GTX 1660 Ti – Driver version 445.87
    Oculus Quest + Link
    Oculus App version
    VorpX version 20.2.0


    WoW is still working fine here except for some shader glitches introduced by some recent game patch (which will be looked into). Please make sure that the game’s renderer is set to “DirectX 11 Legacy”. vorpX should take care of that automatically, but maybe that failed for you for some reason.

    Can’t really say anything useful in regard to Guild Wars 2, sorry. The game is not supported officially, I actually never tried it. If you encounter issues with an user profile, only the user profile author would be able to help.


    Thank you! That did the trick. It seems there was a command-line startup argument which forced DX11, but not the legacy version. After removing the argument override and switching to legacy it started working again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!