Stuck at Dotnet 3.5 check

Home Forums Installation and Registration Support Stuck at Dotnet 3.5 check

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #190902
    xcmonster
    Participant

    I ran the web setup and it says I need .net 3.5. I installed that and restarted my pc. The websetup still says that I need .net 3.5, “which I click install this feature” and then it says that It is installed, and the only button available is “close”. I made sure that the .net 3.5 is in fact enabled in “windows features”. I tried clicking “skip” to which the program just closes.

    At this point there is nothing I can do to make websetup work.

    If anyone has the file the websetup downloads, or could help in any other way, it would be great.

    Thanks

    #190923
    Ralf
    Keymaster

    I sent you another installer which uses a newer DotNet version. It should not be affected by your broken DotNet 3.5 install.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.