SWTOR (MMO) error 301

Homepage Forums Technical Support SWTOR (MMO) error 301

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #175830
    Emperor Caligula

    Every time I try to run Star Wars The Old Republic with vorpx with my Oculus Rift, I get an error 301. Restarting the computer does not help either. Any help pls.


    The game is not supported by vorpX. Has never even been checked so far here, so it might or might not work. Sorry for not being able to provide more helpful information in this case.

    Emperor Caligula

    Weird, the VorpX does start up with it, and says swtor.exe recognized or what the dialogue was.


    I did manage to get TOR to launch once in Vorpx with the official Vorpx profile for Elder Scrolls Online. Import that, then connect it to the old republic’s .exe and it worked.

    That having been said – it only worked once, i dont know if theres something i did wrong or if those initial files on first bootup (i had a fresh install of TOR) let it do something it isnt doing on follow up bootups… but ya, if you wanted to try to get it working, probably start with the Elder Scrolls Online Vorpx profile, they were both made in the Hero Engine i believe and thats the only reason it worked at all, i think

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!