System locks up when adding custom resolution

Homepage Forums Technical Support System locks up when adding custom resolution

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #196358

    I’m having troubles adding high custom resolutions. I successfully added 2880×2160 (as suggested in many different threads here) in my NVIDIA control panel, but my PC is powerful enough (and the game old enough…) to run it even higher. I would like to try this because I notice the lower resolution when I disable EdgePeek on my VIVE Pro.
    I tried adding 3200×2400, but unfortunately my computer black-screens and locks up when I press “Test”. Only a hard reset will get it working again. I’m using a Geforce RTX 2080 Super with the latest drivers (451.67 game ready), and a BenQ XL2420T 16:9 FullHD monitor. The system is almost completely fresh, it’s just a couple of days old.
    Did anyone else encounter this problem before?
    Thanks in advance


    If you happen to have a monitor that supports more than 60Hz, try to set the refresh rate to 60Hz for your custom resolution.


    You’re right, it supports up to 120Hz. But I already set it to 60 also for the 2880×2160 which still works ok. It’s connected via DisplayPort. I wanted to make sure if it’s the monitor or the graphics card that’s causing this. Unfortunately I don’t have a monitor that has a higher native resolution than Full-HD, and don’t know any other way to troubleshoot this issue further.
    I also tried adding the resolution using CRU, but that messed up my system completely so I don’t want to use it again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!