The Division (G3D)

Homepage Forums Game Hints and Settings User Profiles The Division (G3D)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #187629

    Tom Clancy’s The Division (G3D)

    Never could get a reliable Z3D profile working before, but now G3D is playing nice. It took a while to figure out, but I think exploring the city streets of New York will be worth it. Only wish I could have kept 3D echo scenes without it causing black flicker everywhere. I had to make those 2D to keep the lighting stable.

    The games runs smoother in G3D than I expected, though I recommend you start with all low settings and work up from there. Best to keep all shadow related settings to their lowest or off.

    To maximize viewmodel fov, I’ve found that a square aspect ratio works best. It squeezes just enough to fit fullVR in my Rift. I also had to disable Temporal AA in game config to eliminate blury models.

    – go to C:\Users\(user)\Documents\My Games\Tom Clancy’s The Division
    – open with wordpad: GFXSettings.TheDivision.exe.xml
    – look for < O P T I O N N a m e = ” T E M P O R A L A A ”
    – under it set: V a l u e = ” I n v a l i d ” > (the spaces are important)
    – save and close document

    – create a custom 1:1 square resolution in your graphics driver panel (1200×1200, 1440×1440)
    – select your custom resolution in game using Fullscreen mode
    – set all graphics settings to LOW (still looks great)

    *Hide HUD elements in game’s UI settings
    *Lowering vorpX HUD scale can make 3D map confusing
    *FOV Enhancement can introduce lighting glitches

    Once you’ve got these settings in order, you should be in for a visual treat. Profile is set to barely fit Rift fullVR, hopefully it looks ok in other headsets too. Pimax8k version to follow soon on the cloud. Enjoy!


    I tried this and it doesn’t want to hook for me. Possibly because the game takes so long to load connecting to the server and all?


    please try for division 2

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!