The Elder Scrolls Online Vorpx Broke Post-Patch?

Homepage Forums Technical Support The Elder Scrolls Online Vorpx Broke Post-Patch?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #210424

    Did the new patch for The Elder Scrolls Online break the ability to use Vorpx?

    I have had no issue using Vorpx prior to the patch, I haven’t tried using vorpx with TESO post patch.
    I am able to see two company logo screens, but it goes into a black screen prior to the Havok company logo just before the login screen.

    I have tried it in fullscreen/windowed mode, I have updated to the newest Vorpx version (21.3.2), I have imported a new profile, but it still shows a black screen.

    Any help would be greatly appreciated, as TESO is so beautiful on VR I will shed a few tears if I cannot play it on VR again..

    Thank you <3


    That happens to me, I don’t see the havok logo, it goes to a black screen. But if I wait I generally get the character select screen. The first time logging in after a patch on ESO you often have a long wait, maybe you just have to wait longer. Good luck, I don’t think it always works for me.

    What is broken, for me at least, is the UI scaling in the vorpx in game setup. Changing it doesn’t seem to affect the UI sizing. I think that’s a issue that’s occurred in the past after a patch. The sizing still works between profiles, different profiles change the sizing, but I can’t do it from the vorpx configuration in the game.


    Probably just one shader that has to be defined as HUD/menu-shader. Every once in a while a game update breaks that particular shader definition for some reason.

    Provided that’s the issue as a workaround you can simply disable 3D in the vorpX menu until the actual game starts.

    If you aren’t afraid of tinkering with the shader authoring tool, you could probably fix the issue yourself. You can enable it by checking ‘Show Expert Settings’ and then ‘Enable G3D Shader Authoring’ on the General page of the config app.

    Either way I’ll take a look at it myself and upload an updated profile tomorrow.


    The updated profile is now online. You can download it on the Cloud Profiles page of the config app.


    It works! Thanks.


    User error – problem resolved.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!