The Witcher 1 – Low FPS and wierd frame shaking

Homepage Forums Technical Support The Witcher 1 – Low FPS and wierd frame shaking

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #200101


    I’m French I’m sorry if my english is approximate (it’s hard to use the good words to explain my problem)

    My specs :
    RTX 3090 (no OC)
    I5 9600k (no OC)
    RAM 32Go 3200Mhz CAS 16 (XMP on)
    SSD Samsung EVO 860
    PImax 5k+ :
    90Hz / FOV normal / render quality 1 / Fixed foveated rendering off / parallel projection on / smart smoothing on / hiden area mask on / compatible Vive only OFF / Steam SS 100%

    I’m a bit lost, I don’t know where it comes from, I try to play to The Witcher 1, but I’ve got 2 odd things :

    1st : Low FPS in exterior like in the town, I have about 50-55 FPS, but in interiors I got up to 90 FPS, I’ve got only 35% CPU usage and 35% GPU usage, I tried to deactivate almost everything une the Nvidia control panel to see if there was any conflict (no vsync, no gsync, no FPS limit…), but it makes no difference, I put everything in low in the options, no difference too.

    2nd : When I move my character in third view mod, there’s a wierd shaking or stuttering every seconds, there’s no lag, but, it’s like if for some milliseconds I had a latency and suddenly the game displays a new frame with no latency. I don’t know if it is clear (it happens in exteriors with the low FPS and in interiors with the 90 FPS too).

    I tried to tweak all the options in the settings of VorpX, full VR / fake VR / cinema mod / immersive screen / with and without head tracking… no difference, still the 2 same problems.
    I tried to tweak the PItool (on/off every options) and go up to 120Hz with the PImax, still the same.

    Tank you


    The Witcher and a lot of older games do all of the rendering on a single thread and can’t push the gpu to go any faster. You can try disabling a couple of cores to see if it helps, but I can run the game at 4k resolution and 90 fps on and it only uses about half of my gpu capacity before maxing out fps-wise. My fps increases going from outdoors to indoors, but gpu utilization is the same.

    Can’t address your second issue.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!