The Witcher 3 – Optimal Settings (GTX 1080)

Homepage Forums Game Hints and Settings The Witcher 3 – Optimal Settings (GTX 1080)

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #165308

    Since some people seem to have problems to run “The Witcher 3” properly, I want to give my optimal settings for a GTX 1080 (@ 2 GHz), i7-6700K (@ 4,4 GHz) system.

    Public profile
    You can find the public profile under the nickname “Amylion”. It’s a virtual 3D cinema for 4:3 aspect ratio (e.g. 1920 x 1440) with black borders (no ambience). The stereoscopic effect is enhanced both in strength and distance weighting. That leads to a strong 3D effect with minimal distortion at the contours; the drawback is a diminished difference in depth effect on close objects. The black borders are important, because the fresnel lenses of current VR devices sadly amplify bright spots in the periphery overproportionally.

    The recommended resolution is 1920 x 1440.
    Contrary to some rumours it doesn’t actually translate to supersampling. If you run native SteamVR apps at a Supersampling factor of 1 (that means without real supersampling at the center of the display), the app will render in 1512 x 1680 for each eye!
    1920 x 1440 is comparable, because the virtual cinema doesn’t cover the whole field of view. But if you go lower than that, the pixels in the center of the image will get stretched and look bad!

    In-game settings

    Motion Blur: Off
    Blur: On
    Anti-aliasing: On
    Bloom: On
    Sharpening: Low
    Ambient Occlusion: HBAO+
    Depth of Field: On
    Chromatic Aberration: Off
    Vignetting: On

    VSync: Off
    Maximum FPS: Unlimited
    Resolution: 1920 x 1440
    Display Mode: Fullscreen
    Preserve System Gamma: Off
    NVIDIA Hairworks: On
    NVIDIA Hairworks AA: 0
    NVIDIA Hairworks Preset: Low
    Number of Background Characters: High
    Shadow Quality: High
    Terrain Quality: Ultra
    Water Quality: Ultra
    Grass Density: Medium
    Texture Quality: Ultra
    Foliage Visibility Range: Medium
    Detail Level: Ultra
    Hardware Cursor: On

    Gamma setting
    The biggest issue are the gamma settings. It seems to be bugged. Even the highest in-game gamma settings are way too dark. Most details get lost in almost every scene, especially in dark in-door rooms with some light sources like candles.

    You have to manually edit the “user.settings” file in the “The Witcher 3” folder in your Windows documents folder.

    Set the “GammaValue=1.0” to “GammaValue=2.0”. Start the game normally for a quick test. It should look very bright and washed out (sometimes it fails to load the configuration properly), but in the headset it will look normal (= great).

    In the same folder you can edit “input.settings” file to change the inputs that for some mysterious reason are locked in the in-game UI. For example I put the inventory on my Mouse5 button.

    These settings will work flawlessly on a system with a GTX 1080. You probably can even go higher in some areas (shadows or grass / foliage).

    Have fun!


    Is Witcher 3 working for anyone anymore? This Amylion profile doesnt seem to be available anymore and with the standard Vorpx profile I just get a hang , no startup.

    It used to work but new computer install and installation of DLC may have changed something…


    mVR apps at a Supersampling factor of 1 (that means without real supersampling at the center of the display), the app will render in 1512 x 1680 for each eye!

    I know its more then a year ago, but I have a question regarding your post. When I’m searching for the witcher 3 profiles, I only see one and thats not the one you talked about.


    That’s because it isn’t there anymore. There is an official profile and one with custom settings for the official profile 😃


    Hi the problem hairworks,, this kills g3d ….


    Please make sure not to disable the settings optimizer. Then you don’t have to worry about that.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!