“This application could not be started”

Homepage Forums Technical Support “This application could not be started”

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #196794

    Hi, I have a Rift S and I get this error when i try to run corpConfig.exe: “This application could not be started”. I have Windows 10 1903 with .net 3.5 and 4.8 installed, i allready tried uninstall and install both of them with no luck. I have Avast Antivirus installed and disabled, but also added all Vorpx executables to exception list, but again, no luck.
    I also tried the .net fix application from Microsoft, nothing.

    I tried with and without SteamVR, uninstall and reinstall Vorpx, closed all clients: Orign, Steam, Nvida Experience, Uplay, etc., nothing

    So, i´m not going to reinstall Windows for this, everthing else works just fine, it´s a Vorpx problem or bug, so, please what else could i try?


    That usually is, as you thought, a .net issue. But it could still be Avast since you can never really disable invasive freeware like that.

    If I were you I would uninstall Avast, given its well known history, restart and try again:


    Windows 10 has its own in-built antivirus and malware detection that will serve you better and is far less likely to false flag Vorpx in the future and prevent it from working.


    Ok, I’m going to try uninstalling AVAST and I’ll tell you later how it went, Thanks


    Ok, i completly uninstalled AVAST, but still, no luck. I got the same error “This application could not be started”. (The VOPRx Control Icon does load, but there, when i select the Option “Configure Vorpx”, i get the error)

    I also tryied installing .net 4.8 SDK/Devpack, but i get the same error. So, what else can i try?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!