Titanfall 2 – No Direct VR button ?

Homepage Forums Game Hints and Settings Titanfall 2 – No Direct VR button ?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #199057

    It’s been a few months I haven’t used vorpX and now that I have my Reverb G2 I’d like to play some games in VR.
    Today I launched Titanfall 2 but I couldn’t find the Direct VR button, is there one ?
    Titanfall 2 looks really flat and has no depth (I know there’s a problem with the gun that can’t be fixed) compared to the other games I played with vorpX, did I miss something ?


    I’m not sure what you mean by a “Direct VR button”, but it sounds like you’re seeing the game in a virtual cinema mode. IIRC, the default profile settings for the game are fullvr with G3D reconstruction; maybe you should ensure that vorpx is actually hooking it, and if so do a factory reset on the profile.


    No that’s not it. The game is hooked and don’t use cinema mode.
    Usually when I play games with vorpX (HL2, Portal, Bioshock…) I need to hit the DirectVR button so that vorpX adjust rotation, fov, tracking.
    With Titanfall 2, the DirectVR button is not available (I can’t find it anywhere).


    Not every game has a DirectVR button. The button is only available/necessary in games where vorpX scans the game’s memory for head rotation/position or FOV memory addresses.

    In Titanfall 2 the memory scanner is not used, instead DirectVR adjusts the FOV via editing the game’s .ini file, while tracking is done via mouse emulation, hence there is no memory scan button.


    Thanks Ralf for the clarification.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!