Trouble with Key Bindings for Xbox 360 pad [Skyrim]…

Homepage Forums Technical Support Trouble with Key Bindings for Xbox 360 pad [Skyrim]…

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #90549

    There are some major issues with controller emulation.

    You can’t hold down attack. Sometimes it will hold for a short time on the first shot, but it always releases and then fires off as if it’s rapid fire. This is a huge problem as it renders bows and power attacks unusable. The command just does not ‘hold’ properly for some reason. Even rebinding the attack commands to keyboard keys does not fix the issue.

    In a related problem, I can’t rebind the mouse keys. I was able to do it exactly once, but it has not worked since. I get the empty command in the box […] but after that I am unable to replace the command with a mouse click or do anything else with the mouse in the menu. I have to back out and restart to be able to use the VorpX key binding menu again.

    It would be nice if I could use the partial emulation to just play with the gamepad buttons, but the problem there is that there is no head tracking. If I disable the right stick emulation using the partial disable I am unable to look around at all, which kind of defeats the point of having it.

    Hard emulation of the gamepad is unpleasant as it causes dizziness as looking around causes continued movement. It’s not a viable option.

    Put simply, the gamepad emulation of this thing is completely screwed up. I either had good comfortable tracking, or I am able to properly use the attack commands, but I am unable to work out a way to do both at the same time.

    There’s also a weird movement problem. Any faster than a slow crawling walk, and you don’t stop moving immediately upon releasing the analog stick. Your character takes several steps forward and often ends up in traps or hazards, or with their face against a wall because of it.

    The emulation in this program is a problem and does not work properly. Every mode has a different major issue that makes gameplay difficult.

    If you could figure out how to allow for proper [official] gamepad support and still have head tracking that would be great, but as it stands emulation just doesn’t work properly.


    Update. Found a mode that sort of works. Relative movement and gamepad emulation seems to work okay. Unsure of why, but this mode causes judder. It’s not horribly bad, but definitely worse than other modes for some reason.

    Yes, I’m sure it’s the mode. Same saves, same areas, same movements and turning my head causes judder that isn’t there with other modes. I get a small amount in extremely busy areas no matter what, but this mode just has a lower threshold for some reason.

    This is definitely the most playable of the bunch though and I can manage playing the game this way.


    Some games work better then others with the game pad and mouse at the same time. I recomend just mapping keyboard and mouse to the pad and then turn off vorpx stuff. That’s usually the most painless way to get it working good. It sounds like it just had an overhaul to that system so it could be funky I haven’t tried it yet. I usually just use joy 2 key if its a game that is funky with game pad plus vorpX.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!